Type of Error during Installation of Purpletree Opencart Multivendor Extension and their Solutions

As you know "Purpletree Extension" very good seller managing extension for Opencart. It provides many features related to seller management. When users installing Purpletree Extension some errors rarely come, like internal server / 500 error, Sending Query packet error, etc.  This type of errors coming due to server settings like PHP setting and SQL setting.

Type of Error during Installation

·        Internal Server / 500 error  

When users try to upload the Purpletree extension and zip archive PHP module not installed on the user server the Internal Server error show on the current page. Zip archive must be installed on your server. So install zip archive on your server or contact your service provider for install a zip archive. After that you can easily install Purpletree Multivendor package.

1 error

·        Sending Query packet error

When users try to upload the Purpletree extension then Sending Query packet error show on-page.  This error due to, max_allowed_packet size on your server,  not sufficient for installation of Purpletree Multivendor extension for Opencart. So Please ask your hosting provider to increase max_allowed_packet size. After that you can easily install Purpletree Multivendor package.

2 error

·        Blank page Error

When the user successfully uploads Purpletree multivendor package. After that not refresh the modification then storefront side page show blank. So after upload Purpletree Multivendor package must refresh the modification.

·        CSS not coming on storefront side pages

If CSS not coming on storefront side pages then the user did not refresh the cache. So go to admin>dashboard> click on setting. After that refresh the cache.

4 error

If the table does not create an error show then. You did not upgrade the database after installation updated package of multivendor. For the Upgrade database go to the admin panel and select the Upgrade database in the Purpletree Multivendor menu. You will reach on Upgrade database page. Here you can Upgrade the database.

5 error

More details of Purpletree Opencart Complete Multivendor Marketplace can be found here.